Sign up for The Wire Newsletter!

The Power Of One in October

Discussion in 'Load 1' started by DollarSign, Oct 1, 2016.

  1. jelliott
    Classy

    jelliott Veteran Expediter Motor Carrier Executive US Army

    Joined:
    Sep 22, 2009
    Messages:
    8,926
    Trophy Points:
    855
    Ratings:
    +7,216 / 12 / -0
    Carrier:
    Load One LLC
    Vehicle:
    Fleet of many types!
    Ok, that is really is the customer service team and that is where the email address has been forwarded too for a long time. They are just killing it to clean up the systems and reduce the number of boxes and sorting. So no real change. Solutions team is what we have called customer service and support for years now.
     
  2. RoadTime
    Paranoid

    RoadTime Veteran Expediter Owner/Operator

    Joined:
    Jun 30, 2008
    Messages:
    4,667
    Trophy Points:
    655
    Ratings:
    +7,116 / 9 / -0
    Carrier:
    Load One
    Vehicle:
    Sprinter
    Passed my Sprinter "DOT inspection". My lights and horn still work. Am I really getting charged for this?

    If I didn't need work on my QC, I would have been very unhappy coming in for this "inspection".


    Sent from my iPhone using EO Forums
     
    • Like Like x 2
    • jelliott
      Classy

      jelliott Veteran Expediter Motor Carrier Executive US Army

      Joined:
      Sep 22, 2009
      Messages:
      8,926
      Trophy Points:
      855
      Ratings:
      +7,216 / 12 / -0
      Carrier:
      Load One LLC
      Vehicle:
      Fleet of many types!
      It has been forwarded for a long time. Customers misuse it or will email both solutions and expedite. Well then the email management system has to have both emails processed by someone and closed out. So yes by finally shutting it down we fix that problem. So many customers have like email lists they send too that we have finally relented that we are not going to get the balance to change any other way.
       
      • Like Like x 1
    • Turtle
      Lurking

      Turtle Administrator Staff Member Owner/Operator

      Joined:
      Apr 5, 2006
      Messages:
      24,278
      Trophy Points:
      1,285
      Ratings:
      +12,161 / 12 / -1
      Carrier:
      Load One
      Vehicle:
      2005 Sprinter
      My QC is doing something weird. When it fires up (on it's own or with the ignition) it works fine... for a while. The Home, Workflow, Screen Brightness and other large buttons on the right side of the unit work, as does the pop-out keyboard. But after a couple of hours or so those large buttons and the pop-out keyboard stop working. I have to use the touchscreen for everything. Invariably, I'll start 'er up, Arrive and the shipper and Depart using the large buttons and the keyboard, then by the time I get to the delivery I'm stuck with the touchscreen.

      I can't figure out how to change the screen brightness using the touchscreen, though.

      I just went to edit the expedite@ email address in Gmail and it wasn't there. So, I don't think I've ever sent anything to that address. :)

      BTW, Sunday afternoon I picked up a load from Fox Sports at Lincoln Financial Field (Philadelphia Eagles stadium) a couple of hours after the game ended. Eagles fans are just crazy. The game ended around 4PM and I was there at 5PM for the 6PM pickup and they were still tailgating like they were waiting for another game. Place was nuts. But, I got an awesome cheeseburger from a nice group of crazy people after I gave them the nickel tour of the Sprinter.
       
      • Like Like x 2
    • RoadTime
      Paranoid

      RoadTime Veteran Expediter Owner/Operator

      Joined:
      Jun 30, 2008
      Messages:
      4,667
      Trophy Points:
      655
      Ratings:
      +7,116 / 9 / -0
      Carrier:
      Load One
      Vehicle:
      Sprinter
      My QC has done that before, plus a host of other irritating things as of today. Shop installed a new connector cord to the QC unit and did a "hard reboot", which so far seems to have corrected all my issues



      Sent from my iPhone using EO Forums
       
    • Steady Eddie

      Steady Eddie Veteran Expediter Owner/Operator

      Joined:
      Oct 31, 2004
      Messages:
      4,799
      Trophy Points:
      455
      Ratings:
      +4,210 / 5 / -2
      Carrier:
      Load One
      My touchscreen doesn't work sometimes. Have to use arrows until I can unplug the screen. Then all is fine.


      Sent from my iPad using EO Forums
       
    • guido4475

      guido4475 Veteran Expediter

      Joined:
      Mar 17, 2008
      Messages:
      5,881
      Trophy Points:
      305
      Ratings:
      +831 / 2 / -0
      Carrier:
      an awesome company
      My quallcomm reminds me of a bi-polar ex girlfriend. ..I never know what to expect next.....I just deal with it. ..lol...changed the oil, filter, greased the van, replaced the alternator, belt, belt tensioner, idler pulley today...spark plugs, gas filter, wash the air filter and a few other things and it will be ready for winter...[​IMG]

      Sent from my SAMSUNG-SM-N910A using EO Forums mobile app
       
      • Like Like x 1
    • jelliott
      Classy

      jelliott Veteran Expediter Motor Carrier Executive US Army

      Joined:
      Sep 22, 2009
      Messages:
      8,926
      Trophy Points:
      855
      Ratings:
      +7,216 / 12 / -0
      Carrier:
      Load One LLC
      Vehicle:
      Fleet of many types!
      I always find proper maintenance to be cheaper then breakdowns. A good shop manager once told me....if you look at it grease is cheap in the big picture.
       
    • Turtle
      Lurking

      Turtle Administrator Staff Member Owner/Operator

      Joined:
      Apr 5, 2006
      Messages:
      24,278
      Trophy Points:
      1,285
      Ratings:
      +12,161 / 12 / -1
      Carrier:
      Load One
      Vehicle:
      2005 Sprinter
      Matt (I think it was) from the shop called me yesterday and told me it might be a fuse in the line that can cause a relay to stay open after a period of time (I think that was the gist of it, he woke me up). He sent a command to do a reset and said that will probably fix it. It usually does. If not, we'll fix the fuse. I'll find out today whether it worked.
       
      • Like Like x 2
    • Steady Eddie

      Steady Eddie Veteran Expediter Owner/Operator

      Joined:
      Oct 31, 2004
      Messages:
      4,799
      Trophy Points:
      455
      Ratings:
      +4,210 / 5 / -2
      Carrier:
      Load One
      A few bolts using a easy out, I finally got the cover off and replaced the camshaft sensor. Torx bolts should not strip out, the two were rusted inside the bolt head. Easy job? Sure!


      Sent from my iPhone using EO Forums
       
    • jelliott
      Classy

      jelliott Veteran Expediter Motor Carrier Executive US Army

      Joined:
      Sep 22, 2009
      Messages:
      8,926
      Trophy Points:
      855
      Ratings:
      +7,216 / 12 / -0
      Carrier:
      Load One LLC
      Vehicle:
      Fleet of many types!
      Well if it was easy......:rolleyes:
       
      • Like Like x 1
    • guido4475

      guido4475 Veteran Expediter

      Joined:
      Mar 17, 2008
      Messages:
      5,881
      Trophy Points:
      305
      Ratings:
      +831 / 2 / -0
      Carrier:
      an awesome company
      Dad always said the same thing, that grease is cheaper than parts. I had a friend who never did anything to his truck. never even washed it. What a tragedy. He had a water pump belt go bad on his 3126 Cat engine. They had a serpentine belt, except for the water pump. it was separate...And it was smaller than the harmonic balancer that it had to go over. Unless you flip it around, and carefully slide it over the harmonic balancer. Anyways, it ended up costing him over 500 bucks for a tow to a shop over a 15 dollar belt. Crazy. The parts that I replaced yesterday, the oil, filter, grease, alternator, belt, tensioner and idler pulley cost around $260.00 and 3 hours of my time. The parts had close to 200k on them. How long can we expect parts to last? While washing the K&N/Spectre air filter last night, I noticed some pieces starting to come off. I e-mailed them, and this morning, they asked me for pictures, receipt, etc, and they are over-nighting a new one out to me, covered under warranty. Maybe I am too anal about my maintenance. But I like the peace of mind knowing that everything is right.
       
      • Like Like x 2
      • Agree Agree x 1
    • jelliott
      Classy

      jelliott Veteran Expediter Motor Carrier Executive US Army

      Joined:
      Sep 22, 2009
      Messages:
      8,926
      Trophy Points:
      855
      Ratings:
      +7,216 / 12 / -0
      Carrier:
      Load One LLC
      Vehicle:
      Fleet of many types!
      Another day....another flight. Hope everyone is doing well. Good week so far. Let's hope it keeps going.


      Sent from my iPhone using EO Forums
       
      • Like Like x 2
    • Turtle
      Lurking

      Turtle Administrator Staff Member Owner/Operator

      Joined:
      Apr 5, 2006
      Messages:
      24,278
      Trophy Points:
      1,285
      Ratings:
      +12,161 / 12 / -1
      Carrier:
      Load One
      Vehicle:
      2005 Sprinter
      That reset command :electricplug: has apparently fixed my QC. :satellite:
      Yay! :ghost:
       
      • Like Like x 1
    • jelliott
      Classy

      jelliott Veteran Expediter Motor Carrier Executive US Army

      Joined:
      Sep 22, 2009
      Messages:
      8,926
      Trophy Points:
      855
      Ratings:
      +7,216 / 12 / -0
      Carrier:
      Load One LLC
      Vehicle:
      Fleet of many types!
      I have thought about a holy water truck rinse cycle for the wash bay.


      Sent from my iPhone using EO Forums
       
      • Funny Funny x 1
    • jjoerger

      jjoerger Veteran Expediter Owner/Operator US Army

      Joined:
      Feb 1, 2009
      Messages:
      2,780
      Trophy Points:
      305
      Ratings:
      +1,563 / 0 / -0
      Carrier:
      Load One
      Vehicle:
      Straight Truck
      One run so far this week. No loads out of Houston on Saturday, Sunday or Monday. Relocate to Laredo on Monday night. Got a load from McAllen to Atlanta on Tuesday. Delivered in Atlanta on Wednesday at 1330. Sitting for 23 hours in Atlanta so far with one truck ahead of us. This has not been a good week so far. I'm hoping we don't make it to the top of that list again.

      Sent from my XT1254 using EO Forums mobile app
       
    • RoadTime
      Paranoid

      RoadTime Veteran Expediter Owner/Operator

      Joined:
      Jun 30, 2008
      Messages:
      4,667
      Trophy Points:
      655
      Ratings:
      +7,116 / 9 / -0
      Carrier:
      Load One
      Vehicle:
      Sprinter
      I'm amazed at how great my QC is working now after the hard restart/reboot. I swear, even the scanner works better lol.


      Sent from my iPhone using EO Forums
       
      • Like Like x 1
    • Turtle
      Lurking

      Turtle Administrator Staff Member Owner/Operator

      Joined:
      Apr 5, 2006
      Messages:
      24,278
      Trophy Points:
      1,285
      Ratings:
      +12,161 / 12 / -1
      Carrier:
      Load One
      Vehicle:
      2005 Sprinter
      My scanner has developed a black line down the middle of the page. Soooo, gonna have to have that looked at.
       
    • RoadTime
      Paranoid

      RoadTime Veteran Expediter Owner/Operator

      Joined:
      Jun 30, 2008
      Messages:
      4,667
      Trophy Points:
      655
      Ratings:
      +7,116 / 9 / -0
      Carrier:
      Load One
      Vehicle:
      Sprinter
      Normally when that happens on mine, running the cleaning paper and recalibration sheet takes care of it. Other times it just went away


      Sent from my iPhone using EO Forums
       
      • Like Like x 1
    • FlyingVan
      Barefooter

      FlyingVan Moderator Staff Member Owner/Operator

      Joined:
      Aug 24, 2011
      Messages:
      1,462
      Trophy Points:
      280
      Ratings:
      +1,574 / 8 / -0
      Carrier:
      Load One
      Vehicle:
      Straight Truck
      My qc is in danger of committing suicide. For a moment I felt like I was driving for FedEx CC with their incessant questions. Almost every time I would take a brake my phone would ring and I would be asked: 'Are you moving?' Or, 'I see you stopped, everything ok?'

      Yesterday it wasn't quite that bad, but it brought back memories. So, I showed at the pu, sent the qc message, an hour later I got loaded, put the info in and I was about to hit the road when I get a call. The conversation went something like this:

      'Are you at the shipper?'
      My answer: 'Yes, been here for an hour, loaded and ready to hit the road.'
      The nice man asked me sort of sarcastically: 'Have you let anybody know?'
      I was a bit surprised at the question and I answered: 'Who was I supposed to let know?'
      The answer: 'Load One.'
      My answer: 'I put everything in the qc.....'
      'Nothing came through....'

      Then after every one of the 3 deliveries I made last night I would get a call because nothing went through the qc. Every time a different dispatcher would ask me to give them pod to update the system cause nothing went through. I was contemplating to just unplug the whole piece of crap cause it was useless anyway, but apparently they were still able to track me.

      It's amazing how much extra stress something like this put on me. I need to call Matt to see if he can do something about this.

      Sent from my SM-G900P using Tapatalk
       
    Loading...

    Share This Page