Sign up for The Wire Newsletter!

Question about nox sensor

Discussion in 'Hino Trucks' started by onewheelneil, Feb 15, 2018.

  1. onewheelneil

    onewheelneil New Recruit Owner/Operator

    Joined:
    Feb 13, 2018
    Messages:
    5
    Trophy Points:
    1
    Ratings:
    +0 / 0 / -0
    Vehicle:
    2011 hino 3338 rollback tow tr
    Guy I bought my 11 268 from said that the nox sensor was bad on the truck I just bought from him. I drove the truck 250 miles and never used a single drop of def...would this sensor cause the def system not to function. Dont want to replace both for over $1000 and it not fix the problem...I have an appointment with the dealership next week but I dont know abkut these trucks and get taken advantage of..I planned on replacing the nozzle and ignitors because I'm sure they havent been done in a while but I dont have a ton of money to spend on un-needed parts....please help!
     
  2. greasytshirt
    Dr Pepper Addict

    greasytshirt Moderator Staff Member Mechanic

    Joined:
    Dec 3, 2013
    Messages:
    2,158
    Trophy Points:
    220
    Ratings:
    +722 / 0 / -0
    What's the temperature where you're at? If it's below freezing they sometimes do this thing where they don't use DEF.

    If the NOx sensors have part numbers ending in 0020 or E0450, replace them. These earlier sensors were problematic.

    E0451 was the most updated sensor until a couple weeks ago. They just released another update, and the newest part number ends in E0540, I think. If you had to get new sensors, get the newest ones. Don't mix and match sensors of different part numbers.

    The only way to tell if they're good is to look at the voltage they put out using DX2 software. They're supposed to behave a certain way. If the voltage oscillates, they're bad.

    Sent from my XT1585 using EO Forums mobile app
     
    • onewheelneil

      onewheelneil New Recruit Owner/Operator

      Joined:
      Feb 13, 2018
      Messages:
      5
      Trophy Points:
      1
      Ratings:
      +0 / 0 / -0
      Vehicle:
      2011 hino 3338 rollback tow tr
      Thanks greasytshirt. Its not freezing here. I have run 3 tanks of fuel and the def has not moved and the tank is full. I get the scr malfunction warning and the damn thing beeps and flashes the dpr light at me...when I get to 3 bars or so it does do the automatic process and seems to act right for 20 miles or so and starts beeping again...I drove a brand new 258 for a short time a few years ago and I remember hearing the def tank run before when I happen to be outside of it at the right time. I've never heard this one run and like I said,its not using any fluid...thoughts? Check engine light is ON of course. I haven't scanned it but PO did and said nox sensor was the problem??? I don't want spend 500+ and not fix the issue. Getting it scanned Tuesday but I don't trust the dealer and its my only option around here.


      Also,
      I cant find hardly any help on the web... I need part numbers for..
      Nox sensors (Apperantly the new ones)
      Igniters
      Nozzle

      My dealership is ridiculous and I can install all these parts.
       
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,158
      Trophy Points:
      220
      Ratings:
      +722 / 0 / -0

      It'll be at least Monday before I get part numbers.

      If you have active codes/CEL and they're SCR related, this thing might very well go into a hard limp mode relatively soon. Like, 5 mph top speed limp mode. Depending on which codes are active, DEF injection may cease.
      The DPR light is separate from SCR. What level is the DPR graph showing? If it's at ten bars, it's already too late, it needs dealer intervention. You can still install igniters and a burner nozzle, but software is needed to reset the graph.

      Diagnosing anything remotely complex on a Hino means diagnostic software is necessary.

      Edit: You're only one state away. I'd tell you it'd be worth your time to come up for a real diagnosis, but I don't think it'll make it the way it is.
       
    • onewheelneil

      onewheelneil New Recruit Owner/Operator

      Joined:
      Feb 13, 2018
      Messages:
      5
      Trophy Points:
      1
      Ratings:
      +0 / 0 / -0
      Vehicle:
      2011 hino 3338 rollback tow tr
      The problem comes and goes..beleive it or not..when the graph gets to 3 it does an automatic.the night I bought it and drove it 300 miles home it didn't. Tried to do a manual at 5 bars and though it seemed to work, it didn't. Found a blown fuse and now the burns are working ok. Check engine,dpf alarm,and scr warning still going on..sometimes. If you would be willing to look at and give me an honest diagnosis..I will make the trip and be happy to pay you for your time!
       
    Loading...

    Share This Page