Sign up for The Wire Newsletter!

Viewing and Saving Electronic Logs

Discussion in 'FedEx Custom Critical' started by MYGIA, Feb 22, 2011.

  1. MYGIA

    MYGIA Rookie Expediter

    I am able to successfully log onto the site. I selected the desired dates and then proceed. All I get is a blank white screen. Thinking it may take some time to load, I monitored it for up to 15 minutes - nothing. No information shows up. I have run trouble shooting, I have run Windows Updates, I have all the latest Updates for Adobe Reader 9.

    Is anyone else having a problem or are you able to successfully access copies of your logs?

    Any help would be appreciated. Thanks.
     
    Last edited: Feb 22, 2011
  2. TeamCaffee

    TeamCaffee Administrator Staff Member

    Vehicle:
    Straight Truck
    Maybe this will help as I was just able to make it work using the steps listed below:


    Log on
    On top bar choose Reports
    Click on the calendar on the left
    Click on the date that you want or hit the back arrow to scroll back to the month and date you want.
    Click on the right calendar and go through the same motions
    Click on run report

    I run the report at the end of each month and save it to a file. When I name the file I use year / month format for name and than I add up the days we were on the road and include that in name for ease of adding days on the road at the end of the year. Using this format will keep the years together as we go forward.

    2011 01 25 Bobs logs
    2011 01 25 Lindas logs
     
    Last edited: Feb 23, 2011
  3. layoutshooter

    layoutshooter New Recruit

    Mrs. Layoutshooter downloads the logs monthly. Saves the files so we have them .
     
  4. ATeam

    ATeam Senior Member

    I just tried ours for the first time today (only had the new device a short time). It worked fine. If you are having trouble accessing the reports, it may be due to a script blocking program, permissions your browser assigns to the Qualcomm site or similar issue.
     
    Last edited: Feb 23, 2011
  5. MYGIA

    MYGIA Rookie Expediter

    I am absolutely stymied on this one. I have done all of the following:

    · Contacted Tom at FDCC. He used all of my info and had no problem pulling it up.
    · I can log on to the site and it accepts my info, but the reports do not appear.
    · I followed all of the troubleshooting steps outlined under help at the QC site
    · I updated my Adobe 9
    · I ran Windows Update
    · I deleted Adobe 9 and downloaded and installed Adobe 10. That made things worse. I could not access any PDF files in any applications.
    · I went to systems restore and returned it to the status prior to installing Adobe 10
    · I then ran Windows Update again.
    · Now with Adobe 9 back in place I can access PDF files again in other apps as well as those saved on my laptop
    · I then went back to the QC site.
    · I was finally able to pull up copies of logs, BUT…only if I selected a range of 2 days or less. Requesting 3 or more days comes up a blank page.
    · And, even when I ask for 1 or 2 days, it does not come up right away, I get an error message, allow Windows to trouble shoot for a solution and then a minute later the log pages appear.

    Not sure what the deal is. It is frustrating and one would think based on what Bob and Linda wrote that one could retrieve a full month at a time.

    I am open to any input, suggestions or additional advise. Thanks.
     
  6. ATeam

    ATeam Senior Member

    When the blank page appears, what does it say in the address bar (the place where you type a web address like www.fedex.com)?
     
  7. MYGIA

    MYGIA Rookie Expediter

    It reads as follows:

    https://dhos.myqualcomm.com/dhm/pag...3ee97d759e2c992f9152958e18c563c1a485f55fb0898

    It has to be something on my laptop. In the e-mail back to me from Tom, he suggested I try using another computer. I called my son this evening and had him log on using my info. He accessed the entire last week of logs in 3.5 seconds. He saved them and e-mailed them to me as an attachement. I opened the e-mail and the attachment without any problems. I am baffled!
     
  8. dieseldiva

    dieseldiva New Recruit

    Try using a different browser. I used to swear by Firefox but found that it didn't always work best so I switch back and forth between that and Google Chrome, sometimes using IE but that is rare these days.
     
  9. MYGIA

    MYGIA Rookie Expediter

    That did the trick. Changed to Firefox. Accessed it super fast and I could pull up all of the logs. Thank you for you help.:)
     
  10. dieseldiva

    dieseldiva New Recruit

    You're welcome......glad my silly non-technical thingy worked for ya! :)
     
  11. ATeam

    ATeam Senior Member

    I of course cannot know for sure what is going on with your browser without looking at it but it sounds to me that you have a hijacking program lurking in your computer.

    Do a Google search on "About:Blank" to read about this hijacking program and others similar. Now that you are using Firefox, check out the add-ons:

    Tools|Add-ons|Get Add-ons|Browse All Add-ons|Privacy & Security

    Notice the Top Add-ons column on the Privacy & Security page.

    Unlike Microsoft, Firefox developers believe that your computer belongs to you. They provide a variety of helpful tools in that spirit.
     
  12. TeamCaffee

    TeamCaffee Administrator Staff Member

    Vehicle:
    Straight Truck
    Glad you got this working it sounds very frustrating.
     
  13. MYGIA

    MYGIA Rookie Expediter

    Thank you. Yes it was. But - all's well that ends well. :)
     
  14. MYGIA

    MYGIA Rookie Expediter

    Thank you, Phil, for the follow up on this. I have always used IE and never thought about or even tried any other browsers before. I have already worked through some add ons and have been using Firefox a few times. It is much faster than IE.

    I did google About:Blank and did some reading. I will do more. At first blush, I am not sure it is this as it has only happened with that one site/application and none others. Also, none of the other factors referenced in the google search are happening on my laptop. But, I will keep reading and researching.

    I do have a number of software programs for both virus protection and also adware and malware. I run them daily.

    Again, thanks for the feedback.
     
  15. MYGIA

    MYGIA Rookie Expediter

    Has anyone tried and/or been succesful at printing them?

    I can access them at the website. I have saved a copy to my laptop and can also access it there. But I can not print a copy from either location.

    ?????????????
     
  16. layoutshooter

    layoutshooter New Recruit

    Mrs. Layoushooter says to open the file on your laptop and then hit "control P" Let us know if that does not work. Maybe when we get back on later she can help more. She not only prints entire sheets but individual lines as well.
     

Share This Page