spell check

greg334

Veteran Expediter
Offline
depending n the version, most will be under tools --> preferences or options --> advanced

there is a checkbox for "check my spelling as I type" under browsing.

For some reason, EO has a great feature that turns this option off.
 

blackpup

Veteran Expediter
Offline
Thanks Greg. The spell check used to work automatically with the Firefox browser. Thought maybe it was some thing I had done inadvertently. Found the checkbox, it is still checked.:( Spell check still not working

jimmy
 
Last edited:

greg334

Veteran Expediter
Offline
I think there is a problem with EO and the new stuff. There are a lot of little things like Spell Check and not fully loading right in any browser I have but who am I?
 

Lawrence

Founder
Staff member
Offline
I don't use Firefox, but opened it and I have the latest version and Spell Check works fine.
 
Top