Sign up for The Wire Newsletter!

Cargo Van Promaster (Gas) ticking sound from engine

Discussion in 'Truck Talk' started by akkshole, Aug 17, 2016.

  1. akkshole

    akkshole Veteran Expediter Owner/Operator US Air Force

    Joined:
    Jul 8, 2014
    Messages:
    921
    Trophy Points:
    340
    Ratings:
    +2,020 / 2 / -0
    Carrier:
    CRE
    Vehicle:
    2016 Ram Promaster 2500
    I've started to get a ticking sound out of the engine the last few weeks. Promaster has the 3.6l Pentastar and 2% of them had an issue with getting cracks in the head (2011, '12, and '13s actually were covered to 150k for this issue) or the ticking sound may be from the fuel injection system...

    My issue is I don't really trust dealer to go poking around in there and not just throw parts at it...have changed oil religiously, always with Mobil 1 5w20 and Motorkote added every other oil change. Never has gotten hot, no engine codes...I do have a mechanic that knows his stuff enough that I trust. Alas he is on the road and we haven't crossed paths for a while. Doesn't seem to be a problem yet, but ticking like a sewing machine doesn't exactly let me ignore the possibility. (2016 Ram Promaster 2500 gas, 3.6 liter pentastar, 119,000 miles)

    Any other Promaster owners with this issue?
     
  2. westmicher

    westmicher Veteran Expediter

    Joined:
    Feb 23, 2011
    Messages:
    985
    Trophy Points:
    140
    Ratings:
    +360 / 3 / -0
    From experience with our fleet, your mileage seems to be pretty low for this kind of problem BUT over 250,000 miles we have had one engine that had a bad lifter or camshaft (I don't know if the chicken or the egg came first) that we replaced all the lifters and the cam for $590 OR it could be the beginnings of a flex plate failure (we've had one) which cost $625 to replace. Both of these were done at our discounted fleet rate so retail would be 30-50% higher, depending on the dealer...

    Of the two, I'm guessing lifter/cam but not hearing it myself I don't know...
     
    • fifaref2

      fifaref2 Seasoned Expediter

      Joined:
      Jul 29, 2013
      Messages:
      222
      Trophy Points:
      75
      Ratings:
      +81 / 0 / -0
      I had same issue last year for awhile. Started putting Lucas upper cylinder lubricant in when I changed the oil. 1qt of Lucas and the rest oil. Did that for several months. Issue went away. 279K miles now. 1 other issue to watch. Hose that comes out of the coolant reservoir was rubbing on something about 8" below reservoir. Caused it to spray coolant out. Cut the bad part out and put in a plastic sleeve/splice, clamped it on both ends and it's fixed. $3 part.
       
      • Like Like x 1
    • Windsor

      Windsor Veteran Expediter

      Joined:
      Apr 8, 2015
      Messages:
      901
      Trophy Points:
      155
      Ratings:
      +982 / 2 / -0
      I've heard several promasters with a tick coming from the motor. I recommended to one of the drivers to try some Lucas (i've had a lot of luck with lucas) but not sure what his results were.
       
    • schwanman

      schwanman Expert Expediter

      Joined:
      Nov 22, 2011
      Messages:
      216
      Trophy Points:
      110
      Ratings:
      +201 / 0 / -0
      Had the same problem at 198,000. Took back to dealer and was covered under warranty. After diagnosed call chysler and they assign a work order number. These engines don't have lifters. They replaced all four cams. Common problem on this engine. Warranty work covered for 2 years after. Down four days. 320,000 on engine now.
       
      • Like Like x 3
    • schwanman

      schwanman Expert Expediter

      Joined:
      Nov 22, 2011
      Messages:
      216
      Trophy Points:
      110
      Ratings:
      +201 / 0 / -0
      For chysler case number:
      866-726-4636
       
      • Like Like x 2
      • Informative Informative x 1
    • akkshole

      akkshole Veteran Expediter Owner/Operator US Air Force

      Joined:
      Jul 8, 2014
      Messages:
      921
      Trophy Points:
      340
      Ratings:
      +2,020 / 2 / -0
      Carrier:
      CRE
      Vehicle:
      2016 Ram Promaster 2500
      I have an appointment for diagnosis with dealer service for Wednesday. I was curious tho when you said it was covered under warranty, was that the factory warranty or extended warranty or was it them doing as they should by standing behind their product?
      I want to have all my ducks in a row to avoid being raked over the coals.
       
    • schwanman

      schwanman Expert Expediter

      Joined:
      Nov 22, 2011
      Messages:
      216
      Trophy Points:
      110
      Ratings:
      +201 / 0 / -0
      No extended warranty. I guess you could say Chrysler standing behind their product.
       
    • schwanman

      schwanman Expert Expediter

      Joined:
      Nov 22, 2011
      Messages:
      216
      Trophy Points:
      110
      Ratings:
      +201 / 0 / -0
      Westmicher
      Do you
      westmicher
      westmincher
      Do use a dealership or local mechanic? If dealership would you share name? That's an awesome price you negotiated. Also did you use oil additives before or after ticking?
       
    • OntarioVanMan
      Thinking

      OntarioVanMan Retired Expediter Owner/Operator

      Joined:
      Feb 12, 2003
      Messages:
      45,251
      Trophy Points:
      1,205
      Ratings:
      +30,893 / 25 / -2
      Carrier:
      Crossroads..now retired
      Vehicle:
      Sprinter
      one guys says he changed lifters...another guy says they don't have lifters...which is it?..

      westmicher....we replaced all the lifters

      schwanman...These engines don't have lifters
       
    • schwanman

      schwanman Expert Expediter

      Joined:
      Nov 22, 2011
      Messages:
      216
      Trophy Points:
      110
      Ratings:
      +201 / 0 / -0
      Maybe I passed on incorrect info from mechanic on promaster forum.
      Found these on mopar site:
      Pentastar.com
      Roller rocker arms w/hydraulic lifters
       
      • Like Like x 1
      • Informative Informative x 1
    • akkshole

      akkshole Veteran Expediter Owner/Operator US Air Force

      Joined:
      Jul 8, 2014
      Messages:
      921
      Trophy Points:
      340
      Ratings:
      +2,020 / 2 / -0
      Carrier:
      CRE
      Vehicle:
      2016 Ram Promaster 2500
      I just dropped mine off for diagnostics...127,000 miles. I'll update as I find more out.
       
    • Pro3500
      Cloud_9

      Pro3500 Seasoned Expediter Owner/Operator

      Joined:
      Apr 18, 2014
      Messages:
      136
      Trophy Points:
      75
      Ratings:
      +69 / 0 / -0
      Carrier:
      FEDEXCC
      Vehicle:
      Promaster 3500
      I started running 10w30 I only get a lifter noise now at startup and only when it's getting close for oil change. Lasts for a second two and goes away. I use mobile 1 changing before 7 miles. I was changing when the oil change light came on. I've had several flex plates in mine one reman trans and that was pulled and gone thru with less than 10,000 miles. It's been good to me this past year. Did ball joints couple months ago easy job for diy guys.
       
      Last edited: Sep 7, 2016
      • Like Like x 2
    • akkshole

      akkshole Veteran Expediter Owner/Operator US Air Force

      Joined:
      Jul 8, 2014
      Messages:
      921
      Trophy Points:
      340
      Ratings:
      +2,020 / 2 / -0
      Carrier:
      CRE
      Vehicle:
      2016 Ram Promaster 2500
      Finally heard something...tech has it half torn down but had school today and he is their only certified promaster tech. They think it's the rear cam but won't know for sure until tomorrow
       
    • akkshole

      akkshole Veteran Expediter Owner/Operator US Air Force

      Joined:
      Jul 8, 2014
      Messages:
      921
      Trophy Points:
      340
      Ratings:
      +2,020 / 2 / -0
      Carrier:
      CRE
      Vehicle:
      2016 Ram Promaster 2500
      Chrysler is covering it 100%
       
      • Like Like x 3
      • Informative Informative x 1
    • akkshole

      akkshole Veteran Expediter Owner/Operator US Air Force

      Joined:
      Jul 8, 2014
      Messages:
      921
      Trophy Points:
      340
      Ratings:
      +2,020 / 2 / -0
      Carrier:
      CRE
      Vehicle:
      2016 Ram Promaster 2500
      Made this view a lot better too
       

      Attached Files:

      • Like Like x 4
    • westmicher

      westmicher Veteran Expediter

      Joined:
      Feb 23, 2011
      Messages:
      985
      Trophy Points:
      140
      Ratings:
      +360 / 3 / -0
      I buy all of my vehicles, business & personal, from Zeigler Chrysler, Dodge, Ram in Plainwell, Michigan. My sales guy is Bill Ball and the Service Manager is D.J.

      I definitely benefit from doing so much business there. Regardless, these guys are GREAT! You can't go wrong with them. Tell them Steve recommended them.

      No, I haven't used oil additives at all.
       
      • Informative Informative x 1
    • Pro3500
      Cloud_9

      Pro3500 Seasoned Expediter Owner/Operator

      Joined:
      Apr 18, 2014
      Messages:
      136
      Trophy Points:
      75
      Ratings:
      +69 / 0 / -0
      Carrier:
      FEDEXCC
      Vehicle:
      Promaster 3500
      akksholeakkshole, did you install your fog lights? or order it with them?
       
    • akkshole

      akkshole Veteran Expediter Owner/Operator US Air Force

      Joined:
      Jul 8, 2014
      Messages:
      921
      Trophy Points:
      340
      Ratings:
      +2,020 / 2 / -0
      Carrier:
      CRE
      Vehicle:
      2016 Ram Promaster 2500
      Came with them
       
    • Maracachimba

      Maracachimba New Recruit Owner/Operator

      Joined:
      Feb 6, 2018
      Messages:
      3
      Trophy Points:
      3
      Ratings:
      +1 / 0 / -0
      Vehicle:
      2015 Ram Promaster 1500
       
    Loading...

    Share This Page