1. Expedite Expo The Expedite Expo 2017 is coming this July 14 - 15 to Lexington, Kentucky exclusively for those in the expedite trucking industry. The ONLY exclusively expediting trade show has a new format and will be more focused than ever before. New exhibits, trucks, demonstrations, networking sessions, educational workshops and the Expediter of the Year event will ensure that your time spent will make you a better driver. Don’t miss this once a year event! July 14 - 15, 2017 at the Lexington Center. REGISTER NOW!
    Dismiss Notice

iOS and Android EO Forum App Update

Discussion in 'Web Site Support & Services' started by JoshM, Mar 9, 2017.

  1. JoshM
    Spooky

    JoshM Administrator Staff Member

    Joined:
    Nov 4, 2014
    Messages:
    32
    Trophy Points:
    55
    Ratings:
    +14 / 0 / -0
    Updates to the iOS and Android forum app have been submitted to their respective markets and the updates will be available on your phone as soon as they are approved by Apple and Google. Here's the changelog if you're curious what the update will bring:

    If you don't already have it, download the app here:
    iOS: EO Forums on the App Store
    Android: ExpeditersOnline.com Forum App - Android Apps on Google Play
     
    • Like Like x 3
  2. Turtle
    Busy

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    22,812
    Trophy Points:
    1,285
    Ratings:
    +9,858 / 11 / -0
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    It's live on Google Play. Just updated it.
     
    • Like Like x 1
  3. RoadTime
    Paranoid

    RoadTime Veteran Expediter Owner/Operator

    Joined:
    Jun 30, 2008
    Messages:
    3,461
    Trophy Points:
    405
    Ratings:
    +4,007 / 5 / -0
    Carrier:
    Load One
    Vehicle:
    Sprinter
    Currently like and reply option not available on my iPhone iOS.
     
  4. akkshole

    akkshole Veteran Expediter Owner/Operator US Air Force

    Joined:
    Jul 8, 2014
    Messages:
    616
    Trophy Points:
    215
    Ratings:
    +1,047 / 1 / -0
    Carrier:
    XPO
    Vehicle:
    2016 Ram Promaster 2500
    Having trouble logging in on app, says connecting to server and then goes back to log in screen...updated my pw on website, mainly because i couldn't log in after updating app
     
  5. Turtle
    Busy

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    22,812
    Trophy Points:
    1,285
    Ratings:
    +9,858 / 11 / -0
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    Have the same problem here, too. Stopped program, cleared cache, deleted data, uninstalled and reinstalled, same "network error" as before.

    I was able to login to the full Tapatalk app and get into EO that way, even asked me for the two-step authentication, but can't login to the EO app itself.

    Help me Obi-Wan JoshMJoshM you're our only hope!
     
    • Like Like x 1
  6. JoshM
    Spooky

    JoshM Administrator Staff Member

    Joined:
    Nov 4, 2014
    Messages:
    32
    Trophy Points:
    55
    Ratings:
    +14 / 0 / -0
    It appears we may need to do some more updates; I'm on it right now. You may see another Android update coming today or this weekend to fix it.
     
    • Like Like x 1
  7. scottm4211

    scottm4211 Veteran Expediter Owner/Operator

    Joined:
    Jan 20, 2008
    Messages:
    7,195
    Trophy Points:
    605
    Ratings:
    +3,281 / 7 / -3
    Carrier:
    Load One
    You have the OVM blocker on
     
    • Like Like x 2
    • Funny Funny x 1
  8. Turtle
    Busy

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    22,812
    Trophy Points:
    1,285
    Ratings:
    +9,858 / 11 / -0
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    JoshMJoshM Same as a few others, after waiting a few hours I'm now able to login to the EO app.
     
    • Like Like x 2
  9. RoadTime
    Paranoid

    RoadTime Veteran Expediter Owner/Operator

    Joined:
    Jun 30, 2008
    Messages:
    3,461
    Trophy Points:
    405
    Ratings:
    +4,007 / 5 / -0
    Carrier:
    Load One
    Vehicle:
    Sprinter
    iOS app. What is the red dot telling me? Before the last update I only got it for a PM. I can't get rid of it. Checked messages, notifications, closed and reopened app which used to clear it, but it still remains.

    [​IMG]


    Sent from my iPhone using EO Forums
     
  10. JoshM
    Spooky

    JoshM Administrator Staff Member

    Joined:
    Nov 4, 2014
    Messages:
    32
    Trophy Points:
    55
    Ratings:
    +14 / 0 / -0
    That shows that you have notifications or messages that are unread. I've noticed it can be a bit slow to respond to you actually reading the notifications and updating, but if you go into the menu you'll see another red dot by what is causing that red bubble. Also under Notifications in the menu is a "Mark All As Read" in the top right.
     
  11. RoadTime
    Paranoid

    RoadTime Veteran Expediter Owner/Operator

    Joined:
    Jun 30, 2008
    Messages:
    3,461
    Trophy Points:
    405
    Ratings:
    +4,007 / 5 / -0
    Carrier:
    Load One
    Vehicle:
    Sprinter
    No change yet. Reinstalled app, took red dot away. Will see how it goes.
    Odd, I couldn't get it to go away on iOS phone and can't get it to come on with Android tablet


    Sent from my iPhone using EO Forums
     
Loading...

Share This Page