Sign up for The Wire Newsletter!

Hmmm

Discussion in 'Web Site Support & Services' started by ntimevan, Feb 8, 2018.

  1. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    Since my PM's are shut down and my ability to post GIFs ... i can post... so can someone explain whats going on ... you can PM me but then its deleted/gone ...?

    Hmmm
     
  2. Turtle
    Lurking

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    24,221
    Trophy Points:
    1,285
    Ratings:
    +12,080 / 11 / -1
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    Complete sentences would be helpful.

    You have no Permissions restrictions whatsoever. You have the same posting and PM Permissions as any other member (with 25 or more postings).
     
  3. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    If i try to send a PM ..
    It says .. Not Support Module Private Message.... on bottom of my phone ...
    PM's sent to me yesterday .. i could Read and Reply and Boom they disappear ... inbox and sent box all blank ...
    A (still) picture or saying will post on regular forum ....
    I don't have Control of all the magic buttons ... You Do ..
    This started yesterday morning and i have uninstalled and reinstalled the forum ..No Change ... considering Our past it just makes me wonder whats going on ... I have kept my nose clean ... suggestions on possible solutions is all i am looking for ...

    Hmmm
     
  4. Worn Out Manager
    Amused

    Worn Out Manager Veteran Expediter Owner/Operator US Air Force

    Joined:
    Apr 5, 2015
    Messages:
    4,227
    Trophy Points:
    620
    Ratings:
    +9,801 / 24 / -1
    Carrier:
    CROSS ROADS
    Vehicle:
    '15 Transit 350
    I warned what would happen if you put that Nancy Pelosi bumper sticker on your truck

    Sent from my XT1710-02 using EO Forums mobile app
     
    • Like Like x 3
  5. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    I honestly don't know Who she is ... lol ... i really don't follow politics or care to ...

    Hmmm
     
  6. Turtle
    Lurking

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    24,221
    Trophy Points:
    1,285
    Ratings:
    +12,080 / 11 / -1
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    I don't actually deal at all with any of the Tapatalk or EO App options. JoshMJoshM deals with that, so this message should alert him to the issue. The "Module not supported" thingy is well outside the scope of the User Permissions. If a user has no Permissions for PMs, they simply don't have those options (buttons) available to them at all.

    First thing I'd suggest, though, is to use your phone's Web browser to view the site and see if your PMs are there. If they are, then we know it's a Tapatalk/EO App issue. If they're not, then we suddenly have a much more serious underlying problem with the site that needs to be addressed.

    Considering our past, then you should know very well that any disciplinary action imposed on anyone is well telegraphed from this end. No one (other than spammers) gets blindsided around here.

    Moved this to Website Services and Support.
     
  7. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    I will try again and uninstalled and reinstalled to see what happens..

    Hmmm
     
  8. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    Reinstalled EO again ...
    Changed Nothing on settings ..
    PM's are back
    Back to Normal it seems ..

    Hmmm ...
    It must of been Trump's Fault

    Sent from my SM-G955U using EO Forums mobile app
     
    • Like Like x 2
  9. Turtle
    Lurking

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    24,221
    Trophy Points:
    1,285
    Ratings:
    +12,080 / 11 / -1
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    Another tragety averted. :)
     
  10. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    No Tragedy (?) here ... just watching dancing lessons..

    All i want is a Piece of the Pie ..
     
  11. Worn Out Manager
    Amused

    Worn Out Manager Veteran Expediter Owner/Operator US Air Force

    Joined:
    Apr 5, 2015
    Messages:
    4,227
    Trophy Points:
    620
    Ratings:
    +9,801 / 24 / -1
    Carrier:
    CROSS ROADS
    Vehicle:
    '15 Transit 350
    You RR guys just want a piece of the pie huh? Except y'all take the all the best part and leave the crust/crumbs for the rest of us
    5LylhsBeZtn4DvxnCusi_ni8Bo6yUnTnvIxgfAUdXdk.jpg

    Sent from my XT1710-02 using EO Forums mobile app
     
    • Like Like x 1
  12. Turtle
    Lurking

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    24,221
    Trophy Points:
    1,285
    Ratings:
    +12,080 / 11 / -1
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    Trust me, if people's PMs started going missing on EO, it would be a tragedy.
     
  13. ntimevan

    ntimevan Veteran Expediter Owner/Operator

    Joined:
    Jul 2, 2010
    Messages:
    8,057
    Trophy Points:
    855
    Ratings:
    +15,104 / 18 / -2
    Carrier:
    Road Runner
    Vehicle:
    promaster
    Well believe it or not ... mine were gone... i have pictures of PM screen shot and message on screen.. for my records ...
    3 uninstalled EO apps
    3 reinstalled EO apps is totally unacceptable considering its been less than once a year in past ..

    All i want is a Piece of the Pie ..
     
    • Like Like x 1
  14. Turtle
    Lurking

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    24,221
    Trophy Points:
    1,285
    Ratings:
    +12,080 / 11 / -1
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    If they came back, and were on the site via the Web browser, they weren't gone. It was just a problem with the app, or your phone.
     
  15. Treadmill
    Caffeine Fix

    Treadmill Veteran Expediter Owner/Operator

    Joined:
    Jan 1, 2008
    Messages:
    2,147
    Trophy Points:
    430
    Ratings:
    +3,089 / 6 / -1
    Carrier:
    Load One
    Vehicle:
    2017 Sprinter
    I count 2 pieces left.
     
    • Like Like x 2
Loading...

Share This Page