Sign up for The Wire Newsletter!

EO App on Android

Discussion in 'Web Site Support & Services' started by Greg, Feb 18, 2017.

  1. Greg

    Greg Expert Expediter Owner/Operator

    Joined:
    Apr 5, 2014
    Messages:
    850
    Trophy Points:
    120
    Ratings:
    +394 / 1 / -0
    Carrier:
    Landstar
    Vehicle:
    Straight Truck
    Anyone else have trouble with the EO app on Android?
    It started today 2/18/17. When I open the app, after the advertisement, it wants me to log in. I am already logged in. Then, if I don't log in(hit the back button) or put in my password, the screen just stays with the loading circle and no threads can be opened.
    And whether I log in or not, it shows me logged in.
     
  2. xiggi

    xiggi Veteran Expediter Owner/Operator

    Joined:
    Feb 7, 2009
    Messages:
    8,645
    Trophy Points:
    605
    Ratings:
    +4,934 / 4 / -1
    Vehicle:
    Sprinter
    Working fine for me.
     
    • Like Like x 1
  3. Greg

    Greg Expert Expediter Owner/Operator

    Joined:
    Apr 5, 2014
    Messages:
    850
    Trophy Points:
    120
    Ratings:
    +394 / 1 / -0
    Carrier:
    Landstar
    Vehicle:
    Straight Truck
    Problem solved. Delete. Re installed.
     
    • Like Like x 1
  4. JCH
    No Mood

    JCH Rookie Expediter Owner/Operator

    Joined:
    Nov 27, 2016
    Messages:
    98
    Trophy Points:
    10
    Ratings:
    +22 / 0 / -0
    I like it
    Seems to work well


    Sent from my iPhone using EO Forums
     
  5. akkshole

    akkshole Veteran Expediter Owner/Operator US Air Force

    Joined:
    Jul 8, 2014
    Messages:
    897
    Trophy Points:
    225
    Ratings:
    +1,954 / 2 / -0
    Carrier:
    CRE
    Vehicle:
    2016 Ram Promaster 2500
    I have same problem...deleted reinstalled, can't connect to network (says it's the log in server)
     
  6. scottm4211

    scottm4211 Veteran Expediter Owner/Operator

    Joined:
    Jan 20, 2008
    Messages:
    7,300
    Trophy Points:
    655
    Ratings:
    +3,604 / 8 / -3
    Carrier:
    Load One
    Same here after I did update
     
    • Agree Agree x 1
  7. xiggi

    xiggi Veteran Expediter Owner/Operator

    Joined:
    Feb 7, 2009
    Messages:
    8,645
    Trophy Points:
    605
    Ratings:
    +4,934 / 4 / -1
    Vehicle:
    Sprinter
    Mine was doing the same then after about an hour I checked again and it worked.
     
  8. xiggi

    xiggi Veteran Expediter Owner/Operator

    Joined:
    Feb 7, 2009
    Messages:
    8,645
    Trophy Points:
    605
    Ratings:
    +4,934 / 4 / -1
    Vehicle:
    Sprinter
    Just a heads up, seems all push notifications default to on. Need to go shut them off if there not wanted. Just my humble opinion the default should be off.
     
    • Like Like x 1
    • Agree Agree x 1
  9. Turtle
    Lurking

    Turtle Administrator Staff Member Owner/Operator

    Joined:
    Apr 5, 2006
    Messages:
    24,143
    Trophy Points:
    1,285
    Ratings:
    +11,997 / 11 / -1
    Carrier:
    Load One
    Vehicle:
    2005 Sprinter
    I agree wholeheartedly. I pretty sure, but not positive, that default notifications in the EO app are set by Tapatalk, which are always set to ON even after every update. I think about the only apps that should default to ON are text messaging apps, voice mail apps, etc.

    I also believe that the default signature for forum apps should be NONE.
     
    • Like Like x 1
  10. xiggi

    xiggi Veteran Expediter Owner/Operator

    Joined:
    Feb 7, 2009
    Messages:
    8,645
    Trophy Points:
    605
    Ratings:
    +4,934 / 4 / -1
    Vehicle:
    Sprinter
    I have always gone directly back to the unread threads when I open the app. Now some times it starts at trending and sometimes at unread. I prefer starting at unread as I never look at trending.

    Not logging in or out each time, just opening and closing the app.
     
    • Like Like x 2
  11. JoshM
    Spooky

    JoshM Administrator Staff Member

    Joined:
    Nov 4, 2014
    Messages:
    32
    Trophy Points:
    65
    Ratings:
    +15 / 0 / -0
    Unfortunately there's no way to change that for just one user, but we do have the ability to change the order of the tabs and what is the default tab for everyone. Trending is currently the default tab and it's supposed to always open to that if you've closed it. That being said, once we get this next update out I'm going to go back and re-evaluate our tabs and orders and I'll certainly consider moving Unread to default.
     
    • Like Like x 1
  12. xiggi

    xiggi Veteran Expediter Owner/Operator

    Joined:
    Feb 7, 2009
    Messages:
    8,645
    Trophy Points:
    605
    Ratings:
    +4,934 / 4 / -1
    Vehicle:
    Sprinter
    Why did it always go to unread prior to the update?
     
    • Like Like x 1
  13. RoadTime
    Paranoid

    RoadTime Veteran Expediter Owner/Operator

    Joined:
    Jun 30, 2008
    Messages:
    4,496
    Trophy Points:
    655
    Ratings:
    +6,761 / 9 / -0
    Carrier:
    Load One
    Vehicle:
    Sprinter
    I have 99+ unread. I prefer to go right to Timeline


    Sent from my iPhone using EO Forums
     
    • Like Like x 1
  14. Greg

    Greg Expert Expediter Owner/Operator

    Joined:
    Apr 5, 2014
    Messages:
    850
    Trophy Points:
    120
    Ratings:
    +394 / 1 / -0
    Carrier:
    Landstar
    Vehicle:
    Straight Truck
    • Like Like x 1
Loading...

Share This Page