Sign up for The Wire Newsletter!

2013 hino 268 change Def message on dash.

Cris

New Recruit
Mechanic
Offline
Alright so this truck comes in and supposedly it’s been to other places for this same issue. It says to change def with normal with engine off key on. So I did that and changed the little def filter in the pump and the fuel filter for the burner. I drove the truck for 30 minutes and all seemed ok. Well it came back to me for the same thing. So now I’m wondering do I change the quality sensors or from what I’ve read look for a bad nox sensor or possibly the def injector. I will say as the truck is running I get a code for zero fuel pressure and another code for fuel pump failure bcm. I’m guessing these are for the dpf burner? Cause the engine runs great and rail pressure is spot on with desired pressure so pretty sure it’s not that.
 

Hino123

Seasoned Expediter
Researching
Offline
Do you know what codes? Usually the change def warning is caused by the def injector. On 2013my’s they box sensors validate the def quality. You could have a box sensor issue as well. Either way without the Dealer software you will never cure this problem. You need to fix the root cause and the-set the SCR data. Otherwise you will be chasing this code forever. If it has low fuel pressure in the burner fuel pump it could be a restriction or a pump. If you do t pre fill the filter it will also set a code. People always install the o rings incorrectly as well. Long story short. You are going to be throwing parts at it without the dealer software. If you had codes I could help more. But you are still going to have to reset the SCR data.
 

Cris

New Recruit
Mechanic
Offline
Today i was able to take a few minutes with my scanner (snap-on pro-link ultra with hino software) and check out the codes and the only codes it has was a active code for low air pressure in the air tanks, and a inactive code a P207F which said malfunction with Adblue solution. which i know means def quality. So i went to data and watched the Nox sensors and for a long time they said invalid signal or something like that. But after 20 minutes the data changed to voltage within specified range, what that range is i have no idea cause it doesn't show any on that scan tool. We do have the software on a laptop but dont have the ODB connector for the adapter. I got to try and order one from Noregon this week. So yea before i throw parts at it i know i need to get that adapter and software working on the laptop.
 

Hino123

Seasoned Expediter
Researching
Offline
If you have a usb link (Nexiq 1) this is the connector end you need. I purchased this exact one and it works fine, works on Isuzu and UD as well. I bought it from amazon for $22. Copy and paste the listing below and enter it in the amazon search section. The connector is 448013 if you want genuine nexiq but they are like $120. The nox sensors will not come online until warm. I usually force a regen until the SCR temp gets to 470 degrees or so, then stop the regen and monitor the Nox waveform or voltage. Once they come online they should be steady and less than 1 volt with no major drifting or fluctuations. It is recommended to replace them in pairs. There are 4 different versions and they dont work well with the other versions. With a truck that old I would suspect that they are not the most current sensors. The have part numbers on the bottom, the last two numbers are what I use to tell. The "40"'s are the newest and the "51's" are the second oldest. If there are black zip ties on both sensors along the grey cable ,that indicates they are original. They are roughly $525 each FYI. Troubleshooting from the hip here I would suspect that replacing both nox sensors to the current version and re-setting the scr data would fix your problem. Be sure to check the def quality and make sure it is at 32.5%. Good luck, let us know how you make out or if you need anything else.
Pn 448013 Obdii Adapter For Nexiq 125032 Usb Link + Software Diesel Truck Diagnose
by Unknown








Price:$22.00 & FREE Returns
 

Cris

New Recruit
Mechanic
Offline
Wow thank you for that information on the connector. I’m pretty sure that’s what we need as my snap on connector is opposite. I have been doing a lot of research on those sensors and most have said change in pairs. But at 600$ a piece I don’t want to just throw parts at it. I have done that before and it can be very costly. I went ahead and orderd it so hopefully I’ll get it Thursday. I will have a look at the sensors tomorrow if I get a chance and check the part numbers.
 

Cris

New Recruit
Mechanic
Offline
I won’t be fixing it after all. I came in this morning and it was headed to the hino dealer.
 

Hino123

Seasoned Expediter
Researching
Offline
No biggie. You’ll get em next time. If you need anything else let me know.
 
  • Like
Reactions: Cris

Mondher

New Recruit
Owner/Operator
Offline
Had same problem today
change def now
Change it three times nothing goes on
Then speed limit sensor is on
Truck won't speed up more than 5km/hour
Dont know what to do
Please i need to know from where i can order a code reader device for hino 258
 

Mondher

New Recruit
Owner/Operator
Offline
Can anyone show me where to find the def filter and burner and all locations pf parts that i need to check for this matter
What and how do i need to do to clean or replace them like injectors and filter and all small parts related to def issues
Adding more that im not able to so a manual regeneration
Thanks
 
Top