Sign up for The Wire Newsletter!

2010 Hino 338 Wire/Relay issue

Discussion in 'Hino Trucks' started by Delmolino, Jan 2, 2018.

  1. Delmolino

    Delmolino Active Expediter

    Joined:
    Jan 2, 2015
    Messages:
    14
    Trophy Points:
    33
    Ratings:
    +0 / 0 / -0
    The truck was having an issue engaging the High Idle. After checking relays and fuses the truck will not start and when I put the key in the ignition the shifter lights won't say what gear the truck is in so I think they might be related. I can force start the truck from underneath just not with a key. I tried checking other posts but didn't see any diagram and at this point we don't know where to start looking. Thank you.
     
  2. greasytshirt
    Dr Pepper Addict

    greasytshirt Moderator Staff Member Mechanic

    Joined:
    Dec 3, 2013
    Messages:
    2,143
    Trophy Points:
    200
    Ratings:
    +717 / 0 / -0
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
      That ought to keep you busy for a while. Have fun!
       
    • Delmolino

      Delmolino Active Expediter

      Joined:
      Jan 2, 2015
      Messages:
      14
      Trophy Points:
      33
      Ratings:
      +0 / 0 / -0
      Thank you. would these be the same for a 2008 Hino 338 because these will save so much time to have on file. Thank you again.
       
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
      The 2008-2010 trucks are 95% identical, so this should translate directly.

      Sent from my XT1585 using EO Forums mobile app
       
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
      So, did you figure out the high idle thing? Can you explain what it was doing?

      Sent from my XT1585 using EO Forums mobile app
       
    • Delmolino

      Delmolino Active Expediter

      Joined:
      Jan 2, 2015
      Messages:
      14
      Trophy Points:
      33
      Ratings:
      +0 / 0 / -0
      The high idle ended up being a wire that runs over the top of the dump body that was corroded. That is why sometimes it would work and other times it wouldn't. Thank you again for all your help, this forum has been a lifesaver for my company.
       
    • greasytshirt
      Dr Pepper Addict

      greasytshirt Moderator Staff Member Mechanic

      Joined:
      Dec 3, 2013
      Messages:
      2,143
      Trophy Points:
      200
      Ratings:
      +717 / 0 / -0
      Sounds like the remote PTO wiring got snagged.

      Glad I could help.

      Sent from my XT1585 using EO Forums mobile app
       
    • SouthernCross

      SouthernCross New Recruit Owner/Operator

      Joined:
      Jun 24, 2018
      Messages:
      4
      Trophy Points:
      1
      Ratings:
      +0 / 0 / -0
      Hi,

      I also have an issue with my 2011 Hino GH1728.

      The high idle drops in and out when in operation and also the cruise control drops in and out when in operation.

      The truck is a crane truck and has a PTO.

      Could this be a similar issue to Delmolino's

      any help would be great.

      Thanks
       
    Loading...

    Share This Page